0 Replies Latest reply on May 24, 2007 1:29 PM by Enrique Rodriguez

    Can't install JbossWS on Tomcat

    Enrique Rodriguez Newbie

      Hi all, i get a clean tomcat-5.5.23 and jbossws.1.2.0. I follow steps of http://labs.jboss.com/jbossws/user-guide/en/html/installation.html#install-tomcat
      and then i run tomcat.

      When i try to see http://localhost:8080/jbossws i get a 404 error. I see on webapps that jbossws folder is created, but jbossws-deploy is not created.

      There is no logs on console, and the file jbossws.log is not created on tomcat/logs.

      I open the tomcat-manager, but jbossws application is not listed. Tomcat serlvet samples and others run perfectly.

      I checked that jboss*.jar libs are con tomcat/common/lib with activation and mail, and xerces, xalan and serializer jars are on common/endorsed... So I think the instalation is ok.

      What i make wrong??

      I use jdk_1_5_09 on WindowsXP, i tried on tomcat5.5.20 and 5.5.23 with jbossws 1.2.0 and 1.2.1.

      Regards, Enrique.