3 Replies Latest reply on Jun 15, 2007 1:46 PM by Gavin Mills

    level of J2EE required by JBossWS

    Fabien Coppens Newbie

      Hi.
      I see on the Wiki (http://wiki.jboss.org/wiki/Wiki.jsp?page=JBossWSSpecStatus) that JBossWS require J2EE 5 for HTTP, SOAP and JAX-RPC support. I also read on the JBossWS FAQ that JBossWS runs on JBoss AS 4.0.4, which to my knowledge is at the J2EE 1.4 level. I'm a bit puzzled.