1 Reply Latest reply on Sep 15, 2007 6:50 AM by Alessio Soldano

    JBossWS 2.1 not installed properly on JBoss 4.05.GA

    Santharam Ayyalasomayajula Newbie

      Our app is built using JDK 1.4, during the installation of JBossWS on 4.05GA version using the script ant deploy-jboss40


      prepare:

      undeploy-jboss40:
      [delete] Deleting directory C:\jboss-4.0.5.GA\server\default\deploy\jbossws14.sar

      deploy-jboss40-ejb3:
      [unzip] Expanding: C:\jbossws-native-2.0.1.GA\lib\jbossws-core-scripts.zip into C:\jboss-4.0.5.GA\bin
      [copy] Copying 17 files to C:\jboss-4.0.5.GA\client
      [copy] Copying 1 file to C:\jboss-4.0.5.GA\lib
      [copy] Copying 5 files to C:\jboss-4.0.5.GA\server\default\lib
      [mkdir] Created dir: C:\jboss-4.0.5.GA\server\default\deploy\jbossws.sar
      [unjar] Expanding: C:\jbossws-native-2.0.1.GA\lib\jbossws-native40.sar into C:\jboss-4.0.5.GA\server\default\deploy\jbossws.sa
      r
      [mkdir] Created dir: C:\jboss-4.0.5.GA\server\default\deploy\juddi-service.sar
      [unzip] Expanding: C:\jbossws-native-2.0.1.GA\lib\juddi-service.sar into C:\jboss-4.0.5.GA\server\default\deploy\juddi-service
      .sar
      [unzip] Expanding: C:\jbossws-native-2.0.1.GA\lib\jbossws-framework-scripts.zip into C:\jboss-4.0.5.GA\bin
      [copy] Copying 3 files to C:\jboss-4.0.5.GA\client
      [copy] Copying 3 files to C:\jboss-4.0.5.GA\server\default\lib

      deploy-jboss40-no-ejb3:
      [move] Moving 1 file to C:\jboss-4.0.5.GA\server\default\deploy\jbossws.sar\META-INF

      BUILD FAILED
      C:\jbossws-native-2.0.1.GA\build\build-deploy.xml:79: The following error occurred while executing this line:
      C:\jbossws-native-2.0.1.GA\build\macros-deploy-native.xml:298: Warning: Could not find file C:\jboss-4.0.5.GA\server\default\deploy\jbossws.sar\META-INF\jboss-service-no-ejb3.xml to copy.

      Appreciate any help on this.