1 Reply Latest reply on Jan 2, 2008 3:15 AM by Richard Opalka

    JBossWS integration with Standalone Tomcat

    Yogesh B Newbie

      Hi ,

      I can see that the tomcat support was dropped after JBossWS1.2.1 GA.

      Is their any further plans to support Tomcat in future..?

      Our project requirements mandates to have JBossWS to run on Tomcat. So we followed the integration steps as it was in JBossWS1.2.1 GA. After making few tweaks, we were able to make it work. But the integration-tomcat\jbossws-thirdparty.jar which is required for integration seems to have lots of standard java packages. As we are using the latest JDK, Iam sure that there will be some compatibility issues. Pls help us to resolve this issue.

      Regards,
      Yogesh