0 Replies Latest reply on Jul 3, 2008 7:17 AM by Amit Sharma

    Jboss-ws4ee vs jbossws

    Amit Sharma Newbie

      Hi Friends,

      I have be working on a task of migration of our application server from Jboss4.0.2 to jboss4.2.2. I was able to run my web application on Jboss 4.2.2 but the problem I have now is that jboss-4.0.2 had jboss-ws4ee stack with axis, but now with jboss 4.2.2 we just jbossws as the latest ws stack.

      The question that I have here is that can I run jboss-ws4ee on jboss-4.2.2 and if not then what are changes we need to do as our for our application to work with jbossws stack.

      Any other related info is also welcomed!!!


      Thanking in advance
      Amit