2 Replies Latest reply on Sep 25, 2008 8:11 AM by A G

    jbosws integration layers for JBoss application server 4.3.G

    A G Newbie

      1)

      You wrote:
      "Currently, we have integration layers for the JBoss application server 4.2 and 5.0."

      We are using JBoss application server 4.3.GA

      Is it a way to get it working with Jboss 4.3.GA?

      2) Second question,

      Can you clarify:

      After installation of Jboss 4.3. i have
      JBoss-4.3.GA_Stargate\server\default\deploy\jbossws.sar

      What is difference between this framework and JBoss Web Services framework that is not part of installation of Jboss?

      Isn't is conflicts?
      Can i disable jbossws.sar in some way?

      Regards
      Anatoly

        • 1. Re: jbosws integration layers for JBoss application server 4
          Richard Opalka Master

           

          "anatolyg" wrote:
          1)

          You wrote:
          "Currently, we have integration layers for the JBoss application server 4.2 and 5.0."

          We are using JBoss application server 4.3.GA

          Is it a way to get it working with Jboss 4.2.3.GA?

          Yes, you have to download JBossWS 3.0.3 release and install it separately to AS 4.2.3
          "anatolyg" wrote:

          2) Second question,

          Can you clarify:

          After installation of Jboss 4.3. i have
          JBoss-4.3.GA_Stargate\server\default\deploy\jbossws.sar

          What is difference between this framework and JBoss Web Services framework that is not part of installation of Jboss?

          Isn't is conflicts?
          Can i disable jbossws.sar in some way?

          Sorry, I don't understand your 2-nd question. AFAIK jbossws.sar is part of AS 4.2.3 installation and when you upgrade to JBossWS 3.0.3, there still will be jbossws.sar directory in deploy directory. JBossWS 3.0.3 upgrade is always correct, just follow installation intructions.

          • 2. Re: jbosws integration layers for JBoss application server 4
            A G Newbie

            1) Is it a way to get it working with Jboss 4.3.GA?

            2) We integrated CXF webservice with Jboss 4.3.GA very easy.
            What is motivation to install additional framework JBossWS 3.0.3