2 Replies Latest reply on Oct 3, 2009 12:35 AM by Addanki sridhar

    Failed to create a new SAX parser

    Addanki sridhar Newbie

      Hi,

      I have switched from Jboss 4.2.2 to JBoss 5.1.0 GA.

      While deploying my workspace i am getting the error "Failed to create a new SAX parser"

      I am using xmlparserv2.jar. i can't delete this bcoz i need it in my workspace.

      Even i tried by adding jboss-classloading.xml in WEB-INF folder with the following code

      <?xml version="1.0" encoding="UTF-8"?>
      <classloading xmlns="urn:jboss:classloading:1.0"
      name="Reports-0025.war"
      domain="DefaultDomain"
      export-all="NON_EMPTY"
      import-all="false">



      Still i am getting same error with some more.

      Plz help me out. Thanks in advance.

      A.Sridhar