0 Replies Latest reply on Jan 6, 2005 11:46 AM by Kabir Khan

    EJB3Deployer Error

    Kabir Khan Master

      You need to make sure you are using JDK 5.0 when running JBoss for EJB3. This is because the EJB3 spec uses JDK 5.0-only features such as generics, annotations and Enums. The EJB3Deployer has been compiled w/ JDK 5.0, and that the error you are seeing means that you are trying to run it with JDK 1.4.2