0 Replies Latest reply on Jun 8, 2005 10:55 AM by Jan Bares

    Version of Hibernate in EJB3 Prevew5

    Jan Bares Newbie

      Hi,

      EJB3 works on top of Hibernate or at least I hope so. Can I somehow check what version of Hibernate and Hibernate Annotations is used inside EJB3 Preview 5?

      Tha manifest in hibernate3.jar says "Hibernate-Version: 3.0.1", the manifest of hibernate-annotations.jar contains nothing useful.

      Jan

      PS: Can I drop Hibernate Annotations Beta 2 instead of that one in EJB3 Preview 5?