0 Replies Latest reply on Dec 10, 2008 3:22 PM by Andrew Rubinger

    EJB3 Subprojects must use at least jboss-ejb3-build:1.0.0-Be

    Andrew Rubinger Master

      https://jira.jboss.org/jira/browse/EJBTHREE-1613

      Previously we've had the compilation plugin using "javac" from the system PATH; really this needs to be using the version proper to $JAVA_HOME.

      Came across this after my F10 upgrade, which requires OpenJDK and puts "java" in /usr/bin. So to have a "javac" there pointing to another JDK would be incongruent.

      S,
      ALR