1 Reply Latest reply on Dec 18, 2008 12:15 PM by Andrew Rubinger

    Build Failure in ejb3-embedded

    Andrew Rubinger Master

      From the POM:

      <properties>
       <version.org.jboss.deployers>[2.0.0.CR5]</version.org.jboss.deployers>
       <version.org.jboss.microcontainer>[2.0.0.GA]</version.org.jboss.microcontainer>
       </properties>


      My Hudson doesn't report, but I have locally:

      Caused by: org.apache.maven.artifact.versioning.OverConstrainedVersionException: No versions are present in the repository for the artifact with a range [2.0.0.CR5,2.0.0.CR5]
       org.jboss.deployers:jboss-deployers-core-spi:jar:null


      What's up, doc?

      ]$ mvn -version
      Maven version: 2.0.9
      Java version: 1.6.0_06
      OS name: "linux" version: "2.6.27.5-117.fc10.x86_64" arch: "i386" Family: "unix"


      S,
      ALR