1 Reply Latest reply on Apr 27, 2009 12:52 AM by Kevin Conner

    Please update JBossWS stack

    Sidney Zurch Novice

      Could you please update the JBossWS stack in the 4.6 ESB server release?

      Our ESB requirements are dependent on Web Services.

      The native JBossWS stack (3.0.1-native-2.0.4.GA) in the 4.5.GA ESB server is old, and working with it has been problematic.

      In addition to having problems consuming complex WSDLs, I get 15 Errors running the native-3.0.1 WS tests against the 4.5.GA ESB server compared to 1 Error running the native-3.1.1 WS tests against the 4.2.3.GA server.

      Thanks