10 Replies Latest reply on Nov 2, 2005 9:59 AM by Bill Burke

    EJB 3 & JBoss4.0.3

    Thomas Orr Newbie

      JBoss 4.0.3 does not seem to contain the ejb3 libs, is this true?

      I cannot seem to find any of the ejb3 libraries. JBossIDE, therefore, cannot find the libs for use in eclipse. Also, my ant script that used to work with 4.0.3RC1 cannot find import org.jboss.annotation.ejb.Management anymore. Is this a known issue, or have they been moved?

      I've downloaded the dist twice in case my dl was corrupt in some way. Still nothing.

      Observation:
      4.0.3 seems to be buggy. It's a shame it went to prod like this. Besides ejb prob listed above, webapps that worked on <= 4.0.2 no longer work.