0 Replies Latest reply on Apr 10, 2006 2:13 AM by Ragupathy Ajeethan

    not a J2EE 1.4 compatible configuration?????????????????????

    Ragupathy Ajeethan Newbie

      Hi,

      I'm new to EJB3.0. When i tried to install "jboss-4.0.4.CR2" it ask to select an installation(Configuration) option, when i select ejb3.... in the discription it says "A ejb3 profile supporting the full ejb3 spec with tomcat. Note, this requires a JDK5 runtime and is not a J2EE 1.4 compatible configuration.". wot does this mean? I mean the the folllowing sentence "is not a J2EE 1.4 compatible configuration".
      Can't we deploy ealier version of ejbs(2.x) if we install with this configuration option?

      Please explain.

      Thanks

      Ajee