4 Replies Latest reply on May 17, 2006 7:33 AM by Scott Stark

    EJB3 Installation on 4.0.4.GA

    Brian Newbie

      Hi all,

      I've only previously installed ejb3 stuff on previous versions of JBoss. I want to upgrade my version of jboss and ejb3 to the latest, I downloaded 4.0.4.GA.zip. Now, it comes with a "all", "default" and a "minimal" configuration. It seems to me that ejb3 isn't packaged with any of these configs. Do I have to add something to the config for that?

      thanks,
      Brian