2 Replies Latest reply on Feb 28, 2007 9:11 AM by Gonzalo Pennino

    Help starting with EJB3.0

    Gonzalo Pennino Newbie

      First, I'm using eclipse and generate all my classes with annotations with Hibernate tools.

      If I use JBoss 4.0.5 I can't compile with the jars supplied. It works with JBoss 5, but then I receive a lot of errors and warnings.

      How can I do to make it work with JBoss 4?

      Thanks