0 Replies Latest reply on May 4, 2007 6:14 AM by Karl Martens

    EJB3.0 application in eclipse 3.2 or jboss ide 1.6

    Karl Martens Newbie

       

      "karan42in" wrote:
      Hi karl...

      sorry for this reply this mite not be appropriate to ask u but.. could u help me develope an EJB3.0 application in eclipse 3.2 or jboss ide 1.6..

      which one would better.. kindly help me out.


      Karan42in,

      Sorry Karan42in, but instead of allowing you to hijack the thread I had started on a different topic I started one for you.

      It has been my experience that JBoss IDE <= 1.6.0 is not compatible with JBoss 3.2.x. I'm using JBoss 3.2.2 and was able to install and utilize the 2.0.0 Beta2 version. Since JBoss IDE is an eclipse plug-in you really don't have a choice between them.

      You can use the eclipse Software Update feature with the following Remote Site: http://download.jboss.org/jbosside/updates/development