1 Reply Latest reply on Nov 5, 2008 1:25 AM by jaikiran pai

    please help me??

    xiaomin liu Newbie

      when i deploy ejb3.0 on jboss4.2.0 ocurr this problem??
      11:18:27,171 ERROR [ServerThread] failed to process invocation.
      java.io.IOException: Can not read data for version 22. Supported versions: 1,2
      at org.jboss.remoting.transport.socket.ServerThread.versionedRead(ServerThread.java:394)
      at org.jboss.remoting.transport.socket.ServerThread.processInvocation(ServerThread.java:446)
      at org.jboss.remoting.transport.socket.ServerThread.dorun(ServerThread.java:527)
      at org.jboss.remoting.transport.socket.ServerThread.run(ServerThread.java:261)

        • 1. Re: please help me??
          jaikiran pai Master

          You will have to provide us more details about your setup and the exception. When does this exception occur? The entire exception stacktrace. Also please provide the version of Java and exact version of JBoss. What is your application? How is it packaged and how is it deployed?

          While posting the logs or xml content or code, remember to wrap it in a code block using the Code button in the message editor window and please hit the Preview button to make sure your post is correctly formatted