1 Reply Latest reply on Jul 10, 2009 11:23 PM by Ron Sigal

    Compatibility/Performance of Remoting 2.5.1

    Vinay Kumar Newbie

      I'm using JBossAS 4.2.3 with Remoting 2.4.0.SP1.

      Can I upgrade the remoting library to 2.5.1 without any compatibility issue?
      What would be the impact on performance with this new library.

      Please comment.

      Vinay

        • 1. Re: Compatibility/Performance of Remoting 2.5.1
          Ron Sigal Master

          Hi Vinay,

          The 2.5 releases represent minor evolutionary changes from the 2.4 releases, and I'm not aware of any incompatibilities, other than the fact that the coyote invoker (the server side of the Remoting http transport) in the 2.5 releases doesn't work with apache Tomcat, only JBossWeb. Also, I wouldn't expect much of a performance difference.

          If you discover any contradictions to my suppositions, please let me know.

          Thanks,
          Ron