3 Replies Latest reply on Jul 28, 2005 4:33 AM by Igor Santos

    jBPM configuration

    Igor Santos Newbie

      Hi again! I'm getting desperate trying to run jbpm and deploy processes. I have tried to deploy process using the ant tasks and some code posted in other topics and I haven't been able.The only thing I got running was the starters kit example, quite straightforward.I have tried deployin .war archives into JBoss 4.0.2 but I always get errors like the ones I posted in previous posts...Basically what I do is to add the libraries under the WEB-INF/lib folder, build the .war package and deploy it to JBoss. So the .war package looks like:

      +WEB-INF
      +lib
      -*.jar
      -web.xml
      -jbpm.tld
      -faces-config.xml
      +css
      +images
      -*.jsp
      -jbpm.war

      Is this wrong? Can anybody help me please? I'm a newbie to JBoss and jbpm so I'm quite lost...

      Thanks in advance,

      Igor.


        • 1. Re: jBPM configuration
          Ronald van Kuijk Master

          What errors? What previous posts. Please do not ask us to start searching in the topics. Post replies if they seem to be related in the same topic.

          Ronald

          • 2. Re: jBPM configuration
            Greg Fletcher Newbie

            Not sure if it helps, but all I have been doing to deploy new processes (MyCustomProcess) from the starter kit is:

            In Eclipse Right-click on MyCustomProcess.par directory
            Select 'Deploy Process Archive'

            Greg

            • 3. Re: jBPM configuration
              Igor Santos Newbie

              I downloaded the starter's kit with eclipse but then I don't get the JBoss Eclipse IDE working. If I download the gpd it doesn't work with the Eclipse 3.0 version I'm working with...I think it would be interesting and helpful if somebody who got jbpm working with own processes could write the exact configuration he/she has, what steps did he/she follow and does he/she manage to deploy process and run the webapp with those ones...I'm working to achieve all these with not real success so far...

              Thanks,

              Igor.