1 Reply Latest reply on Sep 22, 2005 1:18 PM by Koen Aers

    How to run JBPM-designer in wsad5.1.1

    Sudhakar Tadepalli Newbie

      Can some one explain me how to run JBPM-designer in wsad5.1.1 ?. I have downloded jbpm-starterkit and exctracted.I can see jbpm-designer folder.

      Thanks
      Sudhakar

        • 1. Re: How to run JBPM-designer in wsad5.1.1
          Koen Aers Master

          Sudhakar,

          AFAIK WSAD 5.1.1 is based on version 3.0 of Eclipse. The 3.0.x releases of the jBPM designer plugin are tested and developed against the 3.1 branch of Eclipse. So IMHO you will not be able to get WSAD and the jBPM GPD running together. To avoid all problems it is best to take a fresh Eclipse 3.1 installation and use the site update mechanism as documented in the readme.

          Regards,
          Koen