3 Replies Latest reply on Dec 20, 2005 9:54 PM by Srikanth Ramaswamy

    deploy process archive problem in eclipse

    Srikanth Ramaswamy Newbie

      Hi,

      Very simple below code when i am trying to deploy process archive through eclipse, it`s giving error alert message that
      "An expected happend during the deployment of the Process
      Reason: An unexpected exception caused the deployment to fail."

      i am suprising what is wrong ?? it was working yesterday but not working today... i don't what is wrong. Any idea please.

      regards
      Srikanth

      <?xml version="1.0" encoding="UTF-8"?>
      
      <process-definition name="subProcess">
      
       <!-- SWIMLANES (= process roles) -->
      
       <swimlane name="customer" >
       <assignment expression="user(customer)" />
       </swimlane>
      
       <swimlane name="operator1">
       <assignment expression="user(james)" />
       </swimlane>
       <!-- NODES -->
      
       <start-state name="Start">
       <task swimlane="customer">
       <controller>
       <variable name="Account Id" access="write"></variable>
       <variable name="Name" access="write"></variable>
       </controller>
       </task>
       <transition name="tr1" to="state1"></transition>
       </start-state>
      
       <end-state name="end" />
       <state name="state1">
       <task swimlane="operator1">
       <controller>
       <variable name="Account Id" access="write"></variable>
       <variable name="Name" access="write"></variable>
       <variable name="Addresss" access="write"></variable>
       </controller>
       </task>
       <transition name="tr1" to="state2"></transition>
       </state>
       <state name="state2">
       <transition name="tr1" to="end"></transition>
       </state>
      
      </process-definition>