2 Replies Latest reply on Mar 6, 2006 4:26 AM by Stylianos Limnaios

    JBPM and jdk1.5

    Stylianos Limnaios Newbie

      Hi all,

      I would like to ask if Jbpm 3.1 can work on jdk1.5 (we 've got J2SE 5.0 update 06). We want to upgrade our development platform and Jbpm is a part of it. If it's not possible, do you know if there is a new release coming to solve this problem or if there is a workaround for this situation?

      Thanks