0 Replies Latest reply on Jul 19, 2006 11:37 AM by Chris OBrien

    GPD 3.0.11 and Eclipse 3.1.2

    Chris OBrien Novice

      Since I've been using GPD 3.0.9.2 with Eclipse 3.1.2, I wanted to run GPD 3.0.11 with the same Eclipse version.

      I created a new folder with a fresh install of Eclipse 3.1.2 from the zip. I then downloaded the jbpm-gpd-feature-3.0.11.zip, and extracted it into the eclipse directory as I did previously.

      Starting up Eclipse 3.1.2, there was no JBoss jBPM selection in the preferences to configure a jBPM runtime.

      I then used the jBPM 3.1.2 starters' kit and use the ant task to extract eclipse and 'install' the GPD plugin. Exact same thing happened.

      So I downloaded Eclipse 3.2, and did the ant install with that, and it works.

      So, my fear is that the new GPD 3.0.11 does not work on Eclipse 3.1.2

      Anyone have any other experiences with this?

      Also, another side note about the GPD ant installer. It will attempt to download eclipse to install. However, if you already point your build.properties file to an existing .zip on your file system, it STILL tries to download Eclipse. There's no conditional file check to see if it already exists before a download (which would be easy as anything to fix)