1 Reply Latest reply on Mar 13, 2008 10:06 AM by Ronald van Kuijk

    jbpm-jbpl-3.2.2 with EJB3 & JBossWS?

    Sara Rodríguez Dorrego Novice

      Hello!

      I've a doubt! I've downdload jbpm-jpdl-3.2.2 and I would like to use it with EJB3.0 and JBossWS.It's posible?

      This versions works with JBoss 4.0.4 but this doesn't support ejb3. I have to use ejb2.1 doesn't it?

      For web services ... I've have a look and in deploy directory has jbossws14.sar ... I would like to use native JbossWS but this doesn't supprt Jboss 4.0.4 only JBoss 4.0.5 or higher.

      So, how I can do to use EJB3 and jbossWS native?


      Thanks