2 Replies Latest reply on Mar 9, 2009 2:13 PM by Paul Roberts

    Error installing jBPM GPD in Eclipse

    Paul Roberts Newbie

      I get the following error when installing the GPD plug-in into Eclipse;

      An error occurred while installing the items
      The artifact file for org.jbpm.gd.jpdl/osgi.bundle/3.1.6 was not found.

      I'm using Eclipse version 3.4.1 and GPD jbpm-jpdl-designer-site-3.1.6.zip.

      Is there a prerequisite I need to install?