8 Replies Latest reply on May 13, 2009 2:25 AM by Ronald van Kuijk

    Installing jPDL4 GPD

    Setya Setya Newbie

      Hi all,

      I try to install jPDL4 GPD Beta 1 using local update site into Eclipse Ganymede but it always throws :

      Cannot find a solution satisfying the following requirements Match[requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.emf.common/[2.4.0.v200902171115,2.4.0.v200902171115]].


      I've confirmed that the aforementioned EMF plugins already installed with the correct version.

      Any help would be greatly appreciated.

      Regards,

      Setya