0 Replies Latest reply on Jul 17, 2009 10:05 AM by M A

    jbpm 4.0 java.lang.IllegalStateException: Level number 20 is

    M A Newbie

      Hello,

      I've installed myself the jbpm.jar from the distribution in my local maven repository, it download's the dependencies and when i run a simple test
      i get this error..

      java.lang.IllegalStateException: Level number 20 is not recognized.

      prob. it is linked to the slf4j-api.. ?

      tx,

      m