5 Replies Latest reply on Aug 6, 2009 6:36 AM by Ronald van Kuijk

    JBPM-4.0 configuration with eclipse fetching error

    Gajanan More Newbie


      when i am trying to configure the jbpm plugin (jbpm-gpd-site.zip) file with eclipse3.5 that time i am getting below error

      Cannot complete the install because one or more required items could not be found.
      Software being installed: jBPM 4 Graphical Editor and Tools 1.0.0.v200907072256-3--8s733L3H3H77DF (org.jboss.tools.flow.jpdl4.feature.feature.group 1.0.0.v200907072256-3--8s733L3H3H77DF)
      Missing requirement: jPDL4 Graphical Editor 1.0.0.v200907072256 (org.jboss.tools.flow.jpdl4 1.0.0.v200907072256) requires 'bundle org.eclipse.gef 3.4.1' but it could not be found
      Cannot satisfy dependency:
      From: jBPM 4 Graphical Editor and Tools 1.0.0.v200907072256-3--8s733L3H3H77DF (org.jboss.tools.flow.jpdl4.feature.feature.group 1.0.0.v200907072256-3--8s733L3H3H77DF)
      To: org.jboss.tools.flow.jpdl4 [1.0.0.v200907072256]


      please help me to resolved this issue
      thanks in advance