2 Replies Latest reply on Oct 27, 2009 2:52 AM by Sebastian Schneider

    [jBPM-4.1] - Process Engine

    Nims Y Newbie

      Hi

      We have a application which is using jBPM3.2 right now and we are adding new functionality to our application. We want to use jBPM4.1 in that new functionality.

      The question is, can we use jBPM4.1 as the application already has jBPM3.2 process engine. Can jBPM4.1 process engine and jBPM3.2 process engine exists together in an application?

      Please clarify

      Thanks!