1 Reply Latest reply on Feb 8, 2007 4:57 AM by Tom Baeyens

    Beta2 compile issues

    Jeff DeLong Master

      When I created a project in Eclipse with jbpm-jpdl-3.2.Beta2 as the source there was a number of compilation issues. These I could resolve as follows:

      1) jms example - remove or comment out the offending code. This example uses APIs that do not exist in the product.

      2) org.apache.tools.ant.BuildException in src/identity/LoadIdentitiesTask required ant.jar to be added to lib

      3) my rules examples require drools-compiler-3.0.5 and drools-core-3.0.5 to be added to lib

      4) org.jbpm.jcr.jackrabbit.JackrabbitJcrServiceFactory requires jackrabbit-core-1.0.1 to be added to lib