4 Replies Latest reply on Jan 29, 2008 12:01 PM by Ronald van Kuijk

    jBPM 3.x and JBoss 4.2.x compatible enterprise EAR needs to

    Ryan LaMothe Newbie

      We have spend considerable amounts of time getting the currently available downloads of jBPM to work with JBoss 4.2. The changes that were required ended up not being terribly difficult, but the jBPM team needs to release a JBoss 4.2 compatible release as soon as possible.

      The two main problems were:
      1) JSF libs in the web console WAR conflict with JBoss and are no longer needed in the WAR
      2) JBoss AOP backported libs for JDK 1.4 are no longer needed since they conflict with JDK 1.5

      The following Wiki entry pretty much spells this out:
      http://wiki.jboss.org/wiki/Wiki.jsp?page=DeployJbpm3.2WebAppUnderJBoss4.2.x

      We have a correctly built jBPM enterprise EAR we are currently using for production within our company, but having to build this EAR manually for JBoss 4.2 should not have had to be done.

      What do I have to do in order to get developer's check-in access to JBoss CVS or direct contact with the jBPM developer(s) to have this released to the public in an updated JBoss download?

      Thanks.