2 Replies Latest reply on Jan 26, 2009 8:59 AM by Fernando Luis

    any jbpm version for java 1.4 ?

    Fernando Luis Newbie

      Hi,
      Is there any jbpm version for java 1.4.2?
      The doc for version 3 says that is for java 1.4.2 (http://docs.jboss.org/jbpm/v3/userguide/deployment.html ) but I downloaded the source and I found that they're using annotations ...

      I would just need a jbpm-jpdl.jar and jbpm-identity.jar that runs on java 1.4.2 , if someone can help me, my email is frequena at gmail com

      Any help would be nice. I developed an application thinking that the minimun requirement was java 1.4, as the doc said, but now I just found that is for java 1.5

      thank you very much, in advance.
      Fernando