2 Replies Latest reply on Aug 15, 2007 4:20 AM by Luke Mclean

    Portal 2.6.1 and JDK 1.4.2

    Luke Mclean Newbie

      The Reference guide included with the 2.6.1 bundle includes the system requirements and mentions that both JDK4 and JDK5 are supported. I am constrained to JDK4 and when I install and run jboss-portal-2.6.1.GA.zip on my machine I get an UnsupportedClassVersionError. This would appear to proclude the use of JDK4.

      As I am a new JBoss user (evaluating at this stage) I would like to be pointed to some simple instructions for operating the portal on JDK4. If someone would take the time to tell me what I am doing wrong (or confirm that the documentation is incorrect or incomplete) and the steps I need to take to get it running (on JDK4) I would be very appreciative.

      Thank you,