0 Replies Latest reply on Jan 25, 2008 7:36 AM by Arne Luedtke

    Is there a new a4j-portlet Version?

    Arne Luedtke Newbie

      Hy There,

      Following Problem. I got a a4j-portlet with richfaces 3.0.1 running in Portal 2.6.2. All fine so far.

      Now I develop a Seam Application with newest RichFaces 3.13.

      When I deploy both the Portlet and the Seam Application on the same JBoss AS, I got exceptions, because the a4j-portlet tries to use the 3.13 Jars. And because the RichFaces API changed from 3.01 to 3.13 i have a lot of ClassNotFound exceptions.

      Any Ideas?

      Greetings Soon5