0 Replies Latest reply on Oct 7, 2008 1:59 AM by Andrew Fuqua

    upgrading richfaces to 3.2.2 in JBoss 4.2.3

    Andrew Fuqua Newbie

      I would like to use Exadel Fiji in my app, but it seems to require RichFaces 3.2.2, which is not installed by default in JBoss. The Fiji download comes with several jars in the lib/ folder, including ones for JSF 1.2_09 and RichFaces 3.2.2. How do I install these new versions in the JBoss AS so I can use Fiji? What .xml conf files need to be updated? Or is it just a matter of copying the jar files somewhere? Thank you.