3 Replies Latest reply on Mar 31, 2009 3:39 AM by Thomas Heute

    Couldn't set configuration to "portlet project v2" on eclips

    Mihály Gyöngyösi Newbie

      Hi,

      I've installed JBoss Portal 2.7.2 (bundled zip) on Ubuntu 9.04 beta. After I installed eclipse ganymede( eclipse-jee-ganymede-SR2-linux-gtk.tar.gz ) and JBossTools 3 stable (JBossTools-ALL-linux-gtk-3.0.0.GA-R200903141626-H5.zip).

      I've followed this step by step tutorial: http://blog.jboss-portal.org/2008/08/jboss-portlet-support-in-eclipse.html , but I didn't find "Configuration-> Portlet Project v2"(on picture 4).

      Could anyone help me?

      Thanks,
      Enementor