2 Replies Latest reply on Oct 19, 2008 5:21 PM by Brian Stansberry

    Update to jpa-deployers

    Brian Stansberry Master

      FYI, a fix for https://jira.jboss.org/jira/browse/JBAS-6111 requires an update to jpa-deployers.

      The pom for jpa-deployers is currently out of date w/ respect to the AS component-matrix pom; most significant difference is hibernate-entitymanager is still at 3.3.2 while the AS uses 3.4.0. A test I wrote for JBAS-6111 needs 3.4.0 in order to work, and even ignoring that I think jpa-deployers dependencies should be brought in sync w/ the AS. Any objections to that?