8 Replies Latest reply: Jun 29, 2007 8:57 AM by John Woo RSS

    Jboss eclipse plugin how to support eclipse 3.3

    John Woo Newbie

      Hi,

      I'm using Eclipse 3.3 and want to download the jboss eclipse plugin, from
      http://download.jboss.org/jbosside/updates/development
      but got the following error:

      JST Common Core (1.5.1.v200608082030--0842282_363739) requires feature "org.eclipse.platform (3.2.0)", or equivalent.

      I'm wondering whether jboss eclipse plugin support eclipse 3.3

      Thanks

      John
      Toronto