0 Replies Latest reply on Sep 9, 2007 3:49 PM by Mike None

    JBoss Eclipse IDE plug-in problem!

    Mike None Newbie


      I am trying to install JBoss EclipseIDE plugin problem, but when I follow instructions and mark 'JBoss Eclipse IDE Stable Release: 1.6.0.GA' from the list of available updates, I get this error:

      org.jboss.ide.eclipse.ejb3.feature (1.0.2.GA) requires plug-in "org.eclipse.jdt.source"

      So I am not able to dowload 'org.jboss.ide.eclipse.ejb3.feature (1.0.2.GA)' part of the update. Did you encounter the same issue?

      Thank you guys