1 Reply Latest reply on Feb 26, 2007 1:05 AM by Clebert Suconic

    Does JDK1.4.2.X support JBM 1.0.1 GA

    Craig William Newbie

      Hi
      We are using JBoss Messaging. Version - jboss-messaging-1.0.1.GA.

      We have been using JDK1.5 with JBM.
      Now we need to change JDK1.5 to JDK1.4.2.


      Does JDK1.4.2.X can be used with JBoss Messaging 1.0.1GA ?

      Does JDK1.4.2.X can also be used with Messaging 1.0.1 SP4 ?