1 Reply Latest reply on Oct 30, 2008 10:26 AM by Ilya Shaikovsky

    use picklist in RichFace 3.0.0

    Rogerio SANTOS Newbie

      I’m trying use Pick List so I use de RichFace 3.0.0. I tried changes my version for the last version but did not work.
      Is change de version necessary for use Pick List?


      Is it possible to change “jboss RichFace� and “ajax4jsf 3.0.0� versions to the last one ? because did found the jar ajax4jsf in package richfaces-ui-3.2.2.GA-bin.zip.

      Are the packages richfaces-ui-3.2.2.GA-bin.zip and e jboss-richfaces-3.0.1-src.zip the same?