4 Replies Latest reply on Jun 7, 2008 4:23 PM by Tim Fox

    howto upgrade to jboss messaging JBossMessaging_1_4_1_CR1

    Arm Gong Newbie

      we already install jboss messaging 1.4.0.sp3 on jboss 4.2.2 GA.
      today i found http://jira.jboss.org/jira/browse/JBMESSAGING-1245
      it we need patch,then I checkout JBossMessaging_1_4_1_CR1 source and build it.
      in process of build I found many lib used to build JBossMessaging_1_4_1_CR1 newer then jboss 4.2.2GA( jboss remoting for example).
      now my question as following:
      could we just replace jboss-messaging.jar and jboss-messaging-client.jar that we build in jboss 4.2.2 GA+1.4.0sp3?
      or we also need update relate libs( jboss remoting for example)?