2 Replies Latest reply on Dec 11, 2008 9:35 AM by pangea

    JBoss Messaging on JBoss 5

    pangea Newbie

      Hi

      I am looking at upgrading from JBoss 4.2.1 to JBoss 5. We were using JBoss ESB 4.4 on JBoss 4.2.1. Since JBoss ESB 4.4 is not officially compatible with JBoss 5, we decided to drop the ESB and use JBoss Messaging instead.

      When attempting to run JBoss 5 with the pre-bundled JBoss messaging, we encountered several issues with connecting to our Postgres messaging db. Upon further inspection, we undercovered that the JBoss messaging bundled with JBoss 5 is version 1.4.1 GA. This we found strange because although there is a JBoss Messaging 2.0.0 Alpha version out, it seems there was never a GA version of 1.4.1 released.

      So is the JBoss messaging version actually a GA version, and does it support Postgres?

      Thanks in advance for your help
      Rich