5 Replies Latest reply on Jun 1, 2009 3:06 AM by Elena Moreno

    No classloader provider, jboss 5.0.0

    Elena Moreno Newbie

      Hello, I have a problem with jboss 5.0.0. Server give these problem:

      11:32:02,597 WARN [JBossASSecurityMetadataStore] WARNING! POTENTIAL SECURITY RISK. It has been dete
      cted that the MessageSucker component which sucks messages from one node to another has not had its
      password changed from the installation default. Please see the JBoss Messaging user guide for instru
      ctions on how to do this.
      11:32:02,643 WARN [AnnotationCreator] No ClassLoader provided, using TCCL: org.jboss.managed.api.an
      notation.ManagementComponent

      Can you help me? I don't know a lot about jboss and I'm missing. Thanks, and regards