2 Replies Latest reply on Nov 5, 2008 5:20 AM by Guido Mueller

    Richfaces 3.2.2.SR1 not working on Jboss 5.0.0.CR2

    Guido Mueller Newbie

      I tried to run Richfaces 3.2.2.SR1 on Jboss 5.0.0.CR2. This seems not to work at all. Does anybody know which versions of the jar files need to be included in the war file? Neither does the demo application run. Is the context param org.jboss.jbossfaces.WAR_BUNDLES_JSF_IMPL needed?