2 Replies Latest reply on Nov 22, 2006 10:12 AM by guy katz

    cant add jboss 4.0.2 to netbeans 5.5

    guy katz Newbie

      hi;
      i cant add jboss 4.0.2 to netbeanas 5.5. the domain list in the add server wizard is empty.
      is this a limitation of netbeans?
      thanks

        • 1. Re: cant add jboss 4.0.2 to netbeans 5.5
          Newbie

          NetBeans 5.5 was thoroughly tested with JBoss 4.0.4. We are hoping it also works with other versions of JBoss, but this is not guaranteed and there may be bugs. If you have problems with JBoss 4.0.2, please try version 4.0.4.

          Regards,
          Petr

          • 2. Re: cant add jboss 4.0.2 to netbeans 5.5
            guy katz Newbie

            thanks for the reply.
            well; porting to jboss 4.0.4 is not that easy.
            we have a stable product in production (that includes jboss 4.0.2) so even the slightest change needs to pass several "layers" of people in different departments etc...

            its a shame because this means i will not use netbeans (will stay with eclipse). so if you are on the netbeans team, please reconsider this.