1 Reply Latest reply on Jan 19, 2007 11:34 AM by Max Rydahl Andersen

    Unable to start JBoss IDE

    Robin Rajapandian Newbie

      hi everyone,
      My query is a bit childish i no but i am not able to sort it out, so someone out there has to help me out. I installed jdk 1.6 and i have configured it and i have JBossIDE-1.5.1.GA-Bundle. But when i started eclipse.exe i get an alert box with the following message
      required Java version-1.4.1 available-1.3.1_01.

      What could be the problem? Please help me out.