My query is a bit childish i no but i am not able to sort it out, so someone out there has to help me out. I installed jdk 1.6 and i have configured it and i have JBossIDE-1.5.1.GA-Bundle. But when i started eclipse.exe i get an alert box with the following message
required Java version-1.4.1 available-1.3.1_01.
What could be the problem? Please help me out.
fun that you should ask a eclipse version issue in the netbeans forum ;)
anyway....are you sure your jdk 1.6 is actually in the path so eclipse can find it ?