1 Reply Latest reply on Jul 24, 2007 6:36 AM by Markus Jais

    Jboss with J2EE and netbeans

    Gabriel Gutierrez Newbie

      hi all, i had this problem, i did an app using Sun App. Server with some cool stuff, but my boss told me that the app. needs to be run on jboss jbpm, so i added jboss jbpm as a jboss app. server to netbeans and it worked.. but here is the problem, netbeans recognized the jboss app server as a J2EE 1.4 version and this cool stuff (persistence, autoboxing, foreach, generics, annotation and on) they dont run on that version of J2EE, so i want to know if there is a way to change that, a way to upgrade the server j2ee version on netbeans.

      Thanks on advance your comments,