0 Replies Latest reply on Apr 19, 2006 6:42 PM by Chris Laprun

    Dependencies updates

    Chris Laprun Master

      I have updated the thirdparty libraries to align with changes in 4.0.4 for libraries on which WSRP depends. Hence retrotranslator-retrotranslator has been split into jboss-jbossretro and jboss-backport-concurrent. Also updated ibm-wsdl4j, jboss-jbossxb and jboss-remoting.
      As usual, you will need to do a check-out:

      cvs co jboss-portal-2.4

      to get these libraries.